Probleme mit Varioearthmover

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • doro89 wrote:


      Wie gesagt bin zimmlicher Laie der Bagger ist das erste was ich mit Modellbau am Hut habe, das die Buchse nen riss hat ist mir schon klar aber wusste jetzt nicht das daran die schwergängikeit fest zu machen ist. Und mein Preis von 5500 ist in Euro nicht in CHF.
      Wow, ich fürchte da hat Dich jemand über den Tisch gezogen. Hast Du den Bagger vor dem Kauf gesehen und war der Zustand so beschrieben?
      Ich frage mich auch wie man den Fahrantrieb in einen solchen Zustand bekommt. Der muss ja Betriebsstunden haben ohne Ende, denn man fährt ja mit einem Bagger nicht dauernd herum.
      Die Pumpe ist OK?
      Nun hilft nur noch durchhalten, so ein Einstieg in den Funktionsmodellbau wird für Dich in jeder Hinsicht leerreich sein. Positiv und negativ :wand :top
      Gruß Marc
    • Hab mal nachgeschaut, bei mir sind die Conrad MFA Motoren verbaut, frag mich aber nicht, welche Übersetzung. Wie gesagt, es gibt drei Versionen vom Fahrwerk. Ich habe noch die erste, da hat er Fahrantrieb so viel Kraft, dass die Stahlzahnräder brechen (funktioniert nie lange)

      Beim Drehwerk ist Original ein Schneckengetriebe verbaut. Das hat sehr viel Kraft, neigt aber bei schräg stehendem Bagger, während des drehens, durch das ungleiche Gewicht zwischen Ausleger und Heckgewicht zum pendeln (stoppt und beschleunigt immer wieder).

      Du hast definitiv zu viel bezahlt. In gutem Zustand ist er das wohl Wert, aber in deinem hätte der wohl 1500€ günstiger sein müssen. Hak es ab und mach das beste draus.


      Ich weiß nicht, ob bei dem Bagger die Bolzen vom Arm und dem Stiel gesichert sind, bitte prüfe ob die Bolzen sich herauschieben lassen. Bei meinem waren keine Bolzensicherungen verbaut, mit dem Ergebnis, dass der Bolzen vom A-Bock herausgewandert ist und mir dabei der Arm hinten halb auseinandergebrochen ist. Buchsen sind im Ausleger keine verbaut.
      Grüße
      Dennis

      Mein Youtube Kanal (Stand 16.08.2020)

      Zu verkaufende Artikel (Stand 21.02.2021) Hab ein paar Tolle Modelle eingestellt.

      Unter anderem ein Liebherr 974 in 1:5 und Volvo A40 in 1:8 und ein Linde Stapler in 1:3



      Ich bin immer auf der Suche nach Interessanten Baumaschinen für meine Sammlung.
    • crasy666 wrote:

      Hi Dominik,

      ok jetzt hast Du ihn eh schon gekauft, somit ist das Kind schon da und muss in Form gebracht werden. Ich denke das ist machbar:

      1. IGUS Lagerbuchsen gibt es einfach online:
      die habe ich als Buchsen für die Umlenkrollen drin:
      igus.de/product/64?artNr=GFM-060709-045

      die Größe musst halt evtl. anpassen. und gleich mal schauen wie die anderen Buchsen so ausschauen, z.B: im Arm. hier habe ich bei meinem Bagger überall solche Buchsen drin

      2. Motoren, Kraft im Drehantrieb:
      Mein Drehantrieb hat einen Servonaut RB Motor drin, aber ich drehe den Unterwagen auch nicht über den Drehantrieb, hier bin ich immer etwas vorsichtiger als im echten Leben.
      Bei den Motoren gibt es ja von Servonaut stärkere in RB Format, aber hier kenne ich mich mit diesem Bagger nicht so aus.

      Zum Preis noch ein Wort, in DE gibt es bei Fomotec doch den PC490-11 für 5100€ + die Regler und Servos, ich denke das man den für 5500 - 5800€ aufbauen könnte, dann hat man einen neuen.

      Gruß

      Wolfgang
      Hallo Wolfgang Danke für den Link mit den Buchsen da werde ich dann gleich mal schauen. Ich frage bei servonaut mal an wegen des Drehantriebs. Ja aber beim PC490 muss man doch auch noch den Sender und Empfänger dazu rechnen? Die waren bei mir dabei.

      smiler_smiley wrote:

      doro89 wrote:

      Wie gesagt bin zimmlicher Laie der Bagger ist das erste was ich mit Modellbau am Hut habe, das die Buchse nen riss hat ist mir schon klar aber wusste jetzt nicht das daran die schwergängikeit fest zu machen ist. Und mein Preis von 5500 ist in Euro nicht in CHF.
      Wow, ich fürchte da hat Dich jemand über den Tisch gezogen. Hast Du den Bagger vor dem Kauf gesehen und war der Zustand so beschrieben?Ich frage mich auch wie man den Fahrantrieb in einen solchen Zustand bekommt. Der muss ja Betriebsstunden haben ohne Ende, denn man fährt ja mit einem Bagger nicht dauernd herum.
      Die Pumpe ist OK?
      Nun hilft nur noch durchhalten, so ein Einstieg in den Funktionsmodellbau wird für Dich in jeder Hinsicht leerreich sein. Positiv und negativ :wand :top
      Gruß Marc
      Hallo Marc

      Also den Bagger konnte ich vorher kurz ansehen, aber nicht probe Baggern er sah für mich auf den ersten Blick eigentlich recht gut aus der Verkäufer sagte mir da müsse man nichts Warten habe dann Vario earthmovers ne mail geschrieben und auch da kam als Antwort der Bagger sei Wartungsfrei. Beim ersten Baggern habe ich dann gesehen das beim Löffelstiel beim Bolzen von der Aufnahme des Schnellwechslers ein Riss im Stiel ist, den habe ich mit Uhu endfest 300 geklebt und eine Messingbuchse eingepresst, das hält bis heute. Dann hat sich als nächstens die Festverrohrung gelöst die war mit kleinen Schrauben am Ausleger befestigt die sind aber ausgerissen, die habe ich nun auch mit UHU 300 geklebt. Dann hatte ich immer auf einer Seite das Problem das sich die Motorwelle immer von der Wellenkupplung gelöst hat, dieses Problem habe ich immer wieder aber immer auf der selben seite, das habe ich bisher nicht in den Griff bekommen. Die Bolzen von Oberwagen/Ausleger verbindung haben ein Plättchen an der Seite das ist mit einer Schraube gesichert und hält bisher. Verbindung von Ausleger/Löffelstiel war genauso gesichert aber da hats die Schraube immer Gelöst, da habe ich auch UHU 300 verwendet und hält nun. Alle Bolzen der Zylinder waren ebenso mit den Plätchen und 2.5m Schraube gesichert da hat sich jeweils das Plättchen vom Bolzen gelöst, habe die nun alle wie in der Anleitung beschrieben mit Madenschrauben gesichert das hält nun auch. Gebuchst ist bis auf die Verbindung von Oberwagen mit dem Ausleger aber nichts.
      Die Pumpe ist von Kampshoff die läuft ohne Probleme, nur der vom Vorbesitzer gebaute Messingtank war undicht. Und die Rücklaufleitung nicht so wie in der Anleitung beschrieben angeschlossen, das habe ich nun wie in der Anleitung gemacht. Das mit dieser Schwergängigen Umlenkrolle habe ich eben erst bemerkt. Da es eben hiess der Bagger sei Wartungsfrei habe ich da aber vorher auch nie kontrolliert.
      Habe aber auch schon viel Baggern können einfach nie lange am Stück weil immer wieder was war. Aber wenn er funktioniert macht er schon unglaublich Spass.

      Exocet wrote:

      Hab mal nachgeschaut, bei mir sind die Conrad MFA Motoren verbaut, frag mich aber nicht, welche Übersetzung. Wie gesagt, es gibt drei Versionen vom Fahrwerk. Ich habe noch die erste, da hat er Fahrantrieb so viel Kraft, dass die Stahlzahnräder brechen (funktioniert nie lange)

      Beim Drehwerk ist Original ein Schneckengetriebe verbaut. Das hat sehr viel Kraft, neigt aber bei schräg stehendem Bagger, während des drehens, durch das ungleiche Gewicht zwischen Ausleger und Heckgewicht zum pendeln (stoppt und beschleunigt immer wieder).

      Du hast definitiv zu viel bezahlt. In gutem Zustand ist er das wohl Wert, aber in deinem hätte der wohl 1500€ günstiger sein müssen. Hak es ab und mach das beste draus.


      Ich weiß nicht, ob bei dem Bagger die Bolzen vom Arm und dem Stiel gesichert sind, bitte prüfe ob die Bolzen sich herauschieben lassen. Bei meinem waren keine Bolzensicherungen verbaut, mit dem Ergebnis, dass der Bolzen vom A-Bock herausgewandert ist und mir dabei der Arm hinten halb auseinandergebrochen ist. Buchsen sind im Ausleger keine verbaut.
      Achso das sind die Motoren die bei mir Verbaut sind da stand einfach como drills drauf und nicht MFA aber das scheint das selbe zu sein. Bei meinen steht bei der Übersetzung 264:1 die hat Conrad nicht, hoffe ich finde die sonst irgendwo. Wenn ich in Erde Bagger dreht sich sogar da der Oberwagen manchmal weg. Wegen der Bolzen sicherung habe ich beim Zitat oben beschrieben. So wie in den Bilder sieht mein Fahrantrieb aus







      Was mir noch in den Sinn gekommen ist: Beim Sender mc20 hott hält der Akku maximal 2 Stunden denke mal der ist durch. Es ist ein original Graupner LiIo 1s6p 6000mah Akku. Kann man da auch nen normalen 1s Lipo nehmen?
    • Hallo Dominik
      Schau doch mal bei
      Technobotsonline.com
      Die haben verschiedene MFA-Motoren mit 264:1 Untersetzung.
      Das sindComo-Drills.
      Ich habe dort auch schon Motoren bestellt die nirgendwo sonst gefunden habe.
      Ich versuche es

      :denk


      Klappt nicht immer
      :]

      Wer Schreibfehler etc. findet , darf sie ungefragt behalten.

      MfG
      Hans
    • Hallo zusammen konnte schon einiges reparieren. Der Vorbesitzer hat einen Meinhardt 3fach Ventilblock eingebaut. kann man den mit einzelnen ventilen auf 5fach erweitern? Weis jemand ob die Bohrung für die einschraubnippel m3 oder m5 ist? der Schlauch hat 2,7mm. Danke
    • Erweiterung so an sich nicht da der Grundkörper mit den Verschraubungen ein Teil ist. Wenn dann musst du ein 2er mit Schläuchen ansetzen.
      Also meiner von Fumotec hat M5 sollte dann der gleiche sein. Wenn der Schlauch innen 2,7mm haben ist es eine 4mm Verschraubung und somit M5.
      Grüße aus Unterfranken!
      Marco

      Erdbewegung ist die Kunst den Berg zum Propheten zu bringen

      MAN TGS 26.S540 6x6 Kipper (Tamiya/LESU)
      Komatsu PC490-11 LC (Fumotec)
      Hitachi ZAXIS225-6 USLC mit Engcon EC226 Tiltrotator (Eigenbau)
      Kaelble KK50 (Eigenbau)
      Caterpillar 160M Grader (Eigenbau)
      Wirtgen WR250i Recycler (Eigenbau)
      Liebherr LR634 (Carson)
      Goldhofer TU4 (Carson)
      Pistenbully 600 W SCR (Pistenking)
    • Moin,

      ja es werden zu 98% M5 Gewinde sein. Ich hatte den ZX870 auch mal, sehr schöner Bagger mit dem man ordentlich was bewegen kann, auch wenn er Schwachstellen hat/hatte.
      Ich hoffe du bekommst alles wieder hin!

      Und kleiner Tipp wenn du 2 oder 4 zusätzliche Hydraulikkreisläufe möchtest, guck bei Kleinanzeigen mal, da findest du auch 5er, 6er oder sogar 7er Ventilblöcke. ( den 3er Ventilblock kann man ja auch noch verkaufen :rolleyes: )


      Grüße, Sebastian.
    • Hallo zusammen Danke für eure antworten. Habe mir mangels Alternative (da Premacon und Meinhardt ventile nicht verfügbar) mal bei Magom einen zweifachblock gekauft, Bei kleinanzeigen wäre zwar ein Meinhardtblock drinn aber nur die m3 ausführung. Der Magom wird mal provisorisch genutzt.
      Um den schnellwechsler auf Hydraulik Umzubauen habe ich den Schnellwechslerzylinder von Lesu bestellt, der sollte mit minimalen Anpassungen gehen. Und bei Fumotec hab ich nen Zylinder für den Grabenräumlöffel bestellt.

      Ich habe eine mc20 hott die beiden Steuerknüppel sind ja bereits für die Standartbewegungen belegt. Womit steuert man am besten den Schwenkbaren löffel? Schnellwechsler geht ja mit Kippschalter in Ordnung aber zum Schwenken stehe ich echt auf dem Schlauch was die beste Lösung wäre?
    • Moin,

      ich hab dir mal was raus gesucht, vielleicht hilft es dir weiter. Du kannst auf einer anderen Ebene bei der MC20 dann als Beispiel die beiden mittleren Schieberegler anders belegen und einen für deinen Grabenräumlöffel nehmen.
      Was sich sonst immer gut anbietet, wenn man 3D bzw. 4D Knüppel hat. ( kann man bei der MC20 auch nachrüsten)

      Graupner MC20 einstellungen

      ( Umbau 4D Knüppel) Mc20 mit 4D-Knüppel

      Grüße.
    • SebiK wrote:

      Moin,

      ich hab dir mal was raus gesucht, vielleicht hilft es dir weiter. Du kannst auf einer anderen Ebene bei der MC20 dann als Beispiel die beiden mittleren Schieberegler anders belegen und einen für deinen Grabenräumlöffel nehmen.
      Was sich sonst immer gut anbietet, wenn man 3D bzw. 4D Knüppel hat. ( kann man bei der MC20 auch nachrüsten)

      Graupner MC20 einstellungen

      ( Umbau 4D Knüppel) Mc20 mit 4D-Knüppel

      Grüße.
      Vielen Dank ich werde es mir durchlesen und hoffe es dann zu kapieren mit dem Graupner Handbuch bin ich komplett überfordert.