Taranis X9e - Firmwareupdate und Eeprom Warnung

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Taranis X9e - Firmwareupdate und Eeprom Warnung

      Hallo zusammen und späte Grüße,

      habe schon gesehen, dass hier der ein oder andere auch mit OpenTX unterwegs ist.
      Ich habe die Taranis X9e und wollte nachdem nun der Arocs fast aufgebaut ist mich mehr mit der Funke beschäftigen.

      Habe Companion installiert und auf Updates geprüft. Das ist nun mit 2.3.11 auf dem aktuellen Stand.
      Dann habe ich die Einstellungen für "mein" OpenTX eingestellt (kein Heli, lua,deutsch) und habe die entsprechende Firmware mittels download geladen.
      Auch habe ich den Inhalt der SD Karte geladen (2.3V0035).

      Die alte Firmware habe ich sicherheitshalber gespeichert und hab dann im Companion die Firmware geflasht.
      Alles prima. Beim Neustart kamen 2 Fehlermeldungen:
      -SD Karte Inhalt
      -EEPROM v217

      Den ersten Fehler habe ich behoben indem ich den runtergeladenen (siehe oben) Inhalt auf die SD KArte kopiert habe.
      Was aber nun bleibt ist bei jedem Einschalten die Warnung EEPROM WARNUNG; EEprom Data v217.

      Ich habe schon versucht die Firmware nicht über Companion sondern in dem Ordner FIRMWARES auf der SD Karte zu installieren und über das Menü der Funke direkt zu installieren.
      Macht es auch...aber die Warnung bleibt EEPROM WARNUNG; EEprom Data v217.


      Was mache ich falsch? Muss ich dieses EEPROM irgendwo separat laden? HAb schon einige Seiten und dr. google gefragt aber bislang ohne Erfolg.

      Wäre für jeden Input dankbar!

      Grüße
      Bernd
    • 1. mit Affengriff Firmware aufspielen
      2. Funke einschalten, dann Firmware nochmal über System aufspielen


      Ab Bootloader wichtig. kamikatze-fpv.de/frsky-taranis-update-auf-opentx-2-2

      Die Datei opentx.sdcard.version muss im Wurzelverzeichnis der SD sein und folgenden Inhalt haben: 2.3V0035
      Gruss aus Zwickau von Mike

      The post was edited 1 time, last by horstimac ().

    • Hallo Mike,
      Hallo zusammen,

      das funktioniert soweit alles. Sogar den Bootloader habe ich jetzt aktuell, aber die Warnung mit dem EEPROM kommt trotzdem. :cursing:

      Habe jetzt die Firmware sowohl über die Funke nochmal neu aufgespielt als auch danach nochmal über Companion versucht. Das läuft alles butterweich durch, jedoch die olle Warnung kommt immer und immer wieder.
      Das hat doch nichts damit zu tun, dass ich noch gar keine Modelle konfiguriert habe, oder?
      Oder oder oder...vielleicht ne dumme Frage...sorry wenn denn so ist.

      Wenn man den KLammergriff macht dann sind da ja 3 Menüpunkte..
      Write Firmware
      Restore EEPROM
      Exit

      Hab mal das 2te versucht und hab die Firmware auf der SD im Ordner EEPROM ausgesucht...da sagt er mir dann "not a valid EEPROM file!"
    • Hallo Mike,

      ich habe leider keinen vergleichbaren Akku hier. Habe jetzt aber mal Stecker 2-3 Minuten gezogen und dann erneut (denselben Akku) angeklemmt.
      Neustart -> dasselbe Problem

      Habe mir die verlinkte Seite auch nochmal angeguckt...auch hier hab ich alles so durchgeführt wie beschrieben.
    • New

      Hallo zusammen,

      habe im Netz doch noch was gefunden gehabt: fpv-community.de/threads/eeprom-warnung-nach-de-flash.85224/

      Bevor ich jedoch den Auslieferungszustand hergestellt hatte, habe ich noch einen Ratschlag aus diesem Forum befolgt und einfach mal ein Modell erst über die X9e und dann im Companion modifiziert.
      Und tadaa... jetzt ist die Warnung weg.


      Vielen Dank trotzdem Mike!
      Das häten wir bestimmt auch rausgefunden...nur war der Kollege da etwas flotter.

      Schönen Abend Euch noch ;prost
      Bernd