Mein erster Bagger - RCBRMIN Liebherr 954

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Mein erster Bagger - RCBRMIN Liebherr 954

      :moin: bin ganz neu hier.
      Ich möchte heute mal einen Post über meinen vor 2 Wochen erworbenen Rcbrmin 954 machen.
      Die Bilder folgen unter meinem Text!

      Ja das ganze kam für Knapp 2000€ zu mir nachhause, da ich mich für die RTR Version entschieden habe.
      Als der Bagger ankam war er alles andere als RTR total zerlegt.
      Also erstmal alles zusammen gebaut und dann wollte ich doch gleich mal los Baggern, tja dem war nicht so.
      Als ich ihn das erste mal gestartet habe viel mir sofort auf, dass der Ventilblock extrem sifft und das leider nicht an den Anschlüssen.
      Ich habe daraufhin von Rcbrmin einen neuen bekommen den ich bei der gelegenheit gleich wieder verkauft habe und einen Block von Premacon verbaut habe!
      Dann gings endlich los.
      Jedoch nach 2 Min Baggern Knackte der Drehantrieb, also wieder zerlegt und ja was soll ich sagen der Motor war am Getriebe ausgeschlagen, also auch hier einen rb35 verbaut und gut wars. Mein dritter und bislang letzter defekt war die Drehdurchführung welche ich aber wieder richten konnte.
      Dann hatte ich mich hingesetzt und hab gleich mal ein paar 6 Fach halter für die Schläuche gedruckt!

      So nun zu meinen anliegen.
      1. Ich hab festgestellt das der ganze arm spiel an den Bolzen hat was kann ich dagegen tun?
      2. Ich würde gerne am Arm Feste Rohre verbauen, meine anschlussnippel haben ein m3 gewinde. welche rohre sollte ich hier nehmen? Hat zufällig jemand einen link?
      und dann ein Gewinde reinschneiden oder verlöten? original ist ein Gewinde drin.

      So das sind bis jetzt meine Fragen, hoffe ich bekomme ein paar Antworten.
      :tschuess

      Und jetzt kommen wie versprochen die Fotos





















      Hier Das Undichte Ventil






      Das Premacon Ventil











      Das sind die selbstgedrucken halter von denen ich Sprach!







    • Die Maße wären auch für mich von intresse,habe zwar noch etliche projekte am laufen aber ich habe mir den Bagger bereits bei
      rcbrmin.com angesehen :222 und habe vor mir den mal anzuschaffen.
      Werde weiter den beitrag spannend verfolgen. :drehtuer
      Was des Schweißers Kunst nicht ziert,
      wird mit Silikon verschmiert !!
    • Moin
      Die länge gestreckt liegt bei 105cm
      Die Maximale Höhe liegt bei 80cm
      Breit ist er 24cm
      und die Grabentiefe beträgt ca 40cm
      das gewicht schätze ich auf ca 20 Kg

      Seit dem letzten update läuft der Bagger soweit ganz gut und ist sogar Dicht geworden.
      Mein nächstes vorhaben wird wohl die lagerung des Arms sein, da dieser etwas spiel hat.
    • Hey, nach langer Zeit gibts mal wieder ein kleines update.
      Habe seit dem letzten mal wieder ein bisschen gebastet.

      Zuerst kamen die 16mm Zylinder
      Dann habe ich mir eben einen Steinschlagschutz gezeichnet und gedruckt
      und ganz neu die Pumpe von Kampfshoff in der Variante 1000ml Minipumpe.

      Nur leider passt mir die Pumpe so nicht ganz. ich fahre wie bei der alten pumpe auf 40 bar. da alles andere viel zu schwach ist.
      und nach etwa 30 min ist ein 4000er akku leer was bei der alten auch besser war.
      weiß gerade nicht woran die liegen könnte







    • Die Pumpe läuft über einen Mischer auf 70 Prozent.
      Ventile stehen auch nur bei 30-35% da er sonst zu schnell läuft.
      Bei 20 Bar hebt sich gerade so der Arm aber arbeiten kann man so nicht.
      ab 35 bar bekommt er dann langsam kraft und da meine alte pumpe auch auf 40 bar lief hab ichs jetzt auch wieder so gemacht also rund 39Bar hat er jetzt.
      jedoch wird die Pumpe dann relativ heiß was ja auch nicht sinn der Sache ist. und ein Akku der sonst mit alter Pumpe 90 min gehalten hat hält so nur 30 min.
      Funktion aller 3 Kreise funktioniert auch einwandfrei gleichzeitig.
    • Hi Tobi,

      kann mich Martin nur anschließen 40 Bar ist schon eine Hausnummer, da hätte ich Angst das mir was platzt... ich hoffe das ich meinen Komatsu mit 16mm Zylinder mit 22-25 Bar betreiben kann...

      Laut Zylinderrechner hättest Du bei einem Zylinder mit 14mm Innen-Kolbendurchmesser und 6mm Stange eine Zugkraft von 51kg und 63kg auf Druck, das wäre ja wirklich mal viel Kraft... da stimmt was nicht.

      Martin kann mich ja bestimmt korrigieren, aber mein Verständnis von Druck und Fördermenge ist doch:
      - Arbeitsdruck, Maximalwert eingestellt mit dem DBV: Das bestimmt die maximale Kraft die das System und somit der Zylinder hat
      - Fördermenge, damit wird im wesentlichen die Geschwindigkeit bestimmt, gerade bei mehreren gleichzeitigen Funktionen.
      Im Endeffekt wie bei einer Luftpumpe, die Rennradpumpe hat einen hohen Druck, aber eine geringe Fördermenge. Damit kann ich den kleinen Rennradschlauch auf 7-9 Bar aufpumpen, aber eine Luftmatratze dauert ewig da keine Fördermenge, und bei der Pumpe für die Luftmatratze habe ich viel Fördermenge, der die Matratze ist schnell voll (also Geschwindigkeit) aber hat wenig Druck...)

      und die 1000ml sollten ja locker für die 16mm Zylinder reichen, das man da alle Funktionen gleichzeitig betreiben kann, da sollte immer noch genügend Reserve das sein....

      Was mir an den Bildern aufgefallen ist, Du hast zwei Winkelverschraubungen am Ausgang der Pumpe und am Eingang des Filters. Ich habe mal gelesen, das man die vor allem im "Hauptkreis" vermeiden sollte, den der Durchfluss ist doch wesentlich niedriger als bei einer geraden Verschraubung, bzw. wenn man Winkel benötigt, dann sollte man eine L-Verschraubung mit einem geraden Schlauchnippel nehmen. Beim Filter und an der Pumpe könntest ja sogar ohne auskommen... ein gerader Nippel sollte gehen.

      Aber das sollte nicht der Grund für Dein Problem sein, ist mir nur so aufgefallen, da ich auf dieses Detail bei mir geachtet habe.

      Gruß
      Wolfgang
    • Also irgendwo muss da ein gravierender Fehler sein.1000ml sind eh schon viel zu viel.Wenn man dann die Ventile nur 30 Prozent öffnet weil er sonst zu schnell ist, könnte da schon das Problem sein.Wir fahren mit unseren Volvos ja auch über 30bar mit 18er Zylindern.Aber damit geht's schon richtig in den Boden.Meine Ventile zieh ich komplett auf wenn richtig was kommen muss.
      Humos Erdbau Werk Lösnich/Mosel




      Meine Videos:Youtube
    • ThomasK wrote:

      Kann es sein dass das Problem im Rücklauf liegt? Zu dünner Schlauch? Filter dicht?

      Das würde sich ja mit meiner Idee mit den "Winkelverschraubungen" decken.... ich hatte schon Bedenken beim Rücklauf nur einen 6er Schlauch zu nehmen, wollte schon mit zwei 6er zurückgehen, aber spätestens am Filter geht es ja auf einen zusammen... Und selbst da habe ich mir Gedanken über die "nur" M5 Verschraubung gemacht, wollte da den Filter schon auf 1/8 Anschluss umbauen. Aber ich denke mal ein 6er Schlauch im Rücklauf mit geraden Verschraubungen sollte genügend Durchfluss ermöglichen... Sonst würde Martin solche Filter nicht anbieten... der weiß schon was er macht.

      so würde ich es umbauen:



      Gruß
      Wolfgang
    • Hallo, also reichen tut die Pumpe alle mal, musste sie ja schon drosseln.
      Der Filter ist neu und noch schön durchlässig.
      Und auch an den Verschraubungen kann es nicht liegen, da bei der alten Pumpe ja das gleiche problem war.
      seit ich den Bagger neu gekauft habe steht er auf 40 Bar da eben wie gesagt alles darunter keine kraft brachte.

      Dachte eben mit der neuen Pumpe könnte dies besser werden, aber leider nein.
      Auch der Stromverbrauch ist deutlich gestiegen, was aber ja bei 40 bar und nur 30 Prozent geöffneten schieber auch klar ist.
      wo könnte denn noch das Problem liegen? Schlauch könnte ich nochmal in angriff nehmen aber sonst fällt mir nichts ein
    • Kannst du mal bitte ein Video mit Ton machen, damit man die Pumpendrehzahl auch hört? Vielleicht hilft das, das Problem zu finden. Und auch mal auf das Manometer im Betrieb halten.
      1kg in der Schaufel würden da schon reichen.

      Mir gefallen deine 30% Ventilöffnung zum Beispiel überhaupt nicht. Da schaffst du eine Drossel, wo keine sein sollte.
      Grüße
      Dennis

      Mein Youtube Kanal (Stand 28.02.2020)

      Meine Thingiverse Seite

      Zu verkaufende Artikel (Stand 12.03.2020)

      Ich bin immer auf der Suche nach Interessanten Baumaschinen für meine Sammlung.
    • Servus,

      ich habe zwar keinen Bagger, aber den 870er Radlader. Dort sind 16 mm Zylinder für die Schaufel, 19 mm für das Hubgerüst und 12 mm für die Lenkung verbaut.

      Pumpe eine modifizierte 1000 ml Minipumpe + Ölfilter von Martin + 3-Fach Ventilblock von Jung/Premacon. Quasi identisch wie bei dir nur die Pumpe wurde Motortechnisch angepasst da ich "nur" 2S LiPo benutze.

      Ich betriebe die Hydraulik mit 23 Bar und habe Kraft wie Sau. Ich breche mit meiner Schaufel ohne Problem den Boden auf und auch die Hubkraft ist Top und bekanntlich wiegt ja die Schaufel vom 870K ja auch das eine oder andere kg.

      Kontrolliere noch mal alle Leitungen, wie weit die Ventile aufmachen usw. irgendwie ist das komisch bei dir.