Beleuchtung Auflieger

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hallo Leute,

      bin eigentlich fast fertig mit der Beleuchtung, die Rückleuchten und die Seitenbegrenzung funktioniert einwandfrei (aber recht dunkel). Ich habe von der Zugmaschine 1,76V, und habe für alles einen gemeinsamen Pluspol. Widerstände habe ich keine Verwendet, da der Strom ja so schon recht gering ist. Das Problem ist nun das die weißen Led's nicht leuchten (vorne an der Stirnwand jeweils zwei, und hinten die Seitenleuchten von Verkerk). Ich habe jede Led einzeln angeschlossen. Weiß jemand was man da machen kann?
      Lg Jens :thumbsup:
    • Jens2305 wrote:

      Weiß jemand was man da machen kann?
      Akku in den Auflieger und die Beleuchtung über einen Optokoppler schalten. Damit hast du die Stromkreise auch getrennt und damit die MFC geschützt.

      Siehe z.B. Bild 2.

      Statt Relais K1 kannst du dort die LEDs (mit Vorwiderstand) anschließen, solange der Gesamtstrom aller LEDs den zulässigen Strom des Transistors nicht überschreitet.
      Wenn der Gesamtstrom zu hoch ist einfach mehrere Transistoren mit Basiswiderstand am Optokoppler Pin 3 anschließen.
      Allzeit Gute Fahrt,
      Reiner :fahrer
    • Jens2305 wrote:

      ich habe hinten am Auflieger direkt am Kabel gemessen .
      Also nicht gegen Akku-Plus? Würde dann vermuten, du hast den LED-Anschluß gemessen. Die Ausgänge für den Speed Indicator sind ja normalerweise für die LED Dachlampen und zeigen darüber den eingelegten Gang an. Das kommt mit ~1,8V auch ungefähr hin.

      Könnte es vielleicht sein das zu wenig Saft von der masse kommt? Ich habe nämlich für die Beleuchtung v Auflieger den Steckplatz J25, J26 oder J27 (welchen genau weiß ich gerade nicht) genommen. Aber alle drei Steckplätze sind laut Anleitung (Speed Indicator).
      Masse ist Masse, also entweder ist sie da oder nicht. Ob es wirklich Masse ist kannst du einfach prüfen, in dem du gegen Akku-Minus misst. Wenn 0V dann ok, ansonsten ist es nicht Masse.

      Ich denke es bleiben nur zwei Möglichkeiten: Akku in den Auflieger oder zusätzliches Kabel ziehen.
      Allzeit Gute Fahrt,
      Reiner :fahrer
    • Racker wrote:

      Würde dann vermuten, du hast den LED-Anschluß gemessen.
      Richtig, so habe ich es gemacht.


      Racker wrote:


      Ob es wirklich Masse ist kannst du einfach prüfen, in dem du gegen Akku-Minus misst.
      Wie mache ich das? Sorry ich kenne mich mit Elektronik nicht so gut aus


      Racker wrote:



      Ich denke es bleiben nur zwei Möglichkeiten: Akku in den Auflieger oder zusätzliches Kabel ziehen.
      Zusätzliches Kabel von wo her ziehen?
      Lg Jens :thumbsup:
    • Hallo Jens :)

      Da du dich ja hier mit dem Thema wohl schon länger beschäftigst würde ich dir wenn möglich gerne helfen das Problem von Grund auf zu lösen.

      Allerdings würde das eine Grundlegende Änderung in deiner Elektrik bedeuten, aber dafür wäre das System dann auf lange Zeit so lauffähig / ausbaufähig und nicht nur bis das erste Teil in der MFC vor Überlast aufgibt und du für paar hundert Euro ne neue kaufst und wieder das gleiche Spiel von vorne anfängst.

      Ich würde versuchen die MFC nur als Steuerzentrale zu nehmen und alle LEDs und was sonst noch danach kommt über Transistoren / Mosfets zu steuern.

      Wenn du daran Interesse hast bin ich dir gerne behilflich leicht verständliche Schaltpläne zu zeichnen und dir beim Anschluss zu helfen.

      Allerdings brauchst du dafür etwas Platz im Truck für die Mosfets (sind ca so groß wie die 7805er Spannungsregler) und du bräuchtest dafür pro Lichtkanal einen im Truck ( Standlicht komplett, Abendlicht wenn dort auch mehrere LEDs dran sollen usw.)

      Ich hatte in meinen Truck 5 Stück für ca 40 LEDs verbaut (einen für Abblendlicht mit 4 Leds, einen für Standlicht mit 20 LEDs, usw.

      Aber ich würde sagen fangen wir mal von vorne an:

      Wie gut kennst du dich den mit der Elektronik überhaupt aus ? (keine Sorge dafür könnte ich zum Beispiel keine grade Wand hoch mauern :D jeder hat halt sein Gebiet wo er was besser oder schlechter kann)
      Muss nur wissen in wie weit ich es dir verständlich machen muss damit du deinen Truck mal mit ordentlich Licht zum laufen bekommst und das er auch nicht zur Dauerbaustelle wird :D (zumindest was das Licht angeht :D )

      Kannst du mit einen Lötkolben umgehen ? Und wie sieht es mit einen Voltmeter aus ?

      Das wird auch keine Raketenwissenschaft aber du müsstest dann schon alle Kabel genau so anschließen können wie ich es dir sage (auf dem Schaltplan einzeichne)

      Ich habe für meinen Truck TIP 120 Transistoren verwendet die können pro Transistor bis 5000 Milliampere schalten und eine LED braucht ca 20 Milliampere (jetzt gibt es wohl einige die sagen vollkommen überdimensioniert aber dafür hält das ganze auch noch wenn ich 100 LEDs an den Kanal hänge :D )

      Ich verwende allerdings Adruinos für meinen Truck und keine MFC deshalb müssten wir erstmal damit anfangen raus zu bekommen ob die MFC auf Plus oder Masse schaltet.

      Aber wie du das messen kannst das erkläre ich dir gerne wenn du Interesse an dem Plan hast.

      An kosten würde ich jetzt mal grob geschätzt so 50 Euro schätzen (ist hoch geschätzt aber mit Versand der Teile usw. läppert sich das schnell zusammen) ein Tip 120 Transitor kommt so auf 80 Cent glaube ich und die Widerstände dann nochmal so ca 10 Cent pro Stück, aber brauchst ja noch Kabel kleine Stecker falls du nicht Löten kannst, Isolierband und den ganzen kram. Kann auch günstiger werden habe die Preise grad nicht im Kopf da ich immer ganze Sortimente mit direkt 1000 Widerstände und so weiter kaufe.

      Wenn die MFC die Kanäle auf Plus schaltet würde mein Plan auch funktionieren und ich könnte dir dann auch einfach die passenden Teile zum einbauen und anklemmen zusammen löten und per Post senden.

      Die Teile und Versand müsstest du Tragen das zusammenlöten mach ich dir so da es für mich kein wirklicher Aufwand wäre ;) (ist an nem Wochenende erledigt) oder du machst es selbst und lernst noch was dabei, wie du möchtest.

      Also falls du Interesse hast sag bescheid dann können wir sehen was sich machen lässt :)

      Gruß Markus

      PS: ich denke wir sollten das hier im Fred machen da sich dann auch andere auf diesen Weg vielleicht ihre Elektronik selbst zusammenbauen können und somit vielleicht gleich mehreren geholfen wäre ;)

      Edit: ungefähr so stelle ich mir das vor (wenn die MFC aus Plus schaltet)

      Wenn der Hamster hinterm Steuer sitzt, sollten die Meerschweinchen in Deckung gehen :fahrer :D

      The post was edited 1 time, last by Obihamster ().

    • "Da du dich ja hier mit dem Thema wohl schon länger beschäftigst würde ich dir wenn möglich gerne helfen das Problem von Grund auf zu lösen"

      Hallo Markus

      Das finde ich mal richtig gut von dir , einfach mal so unverfänglich Hilfe anbieten und das dann auch zu machen :thumbsup: :thumbsup: :thumbsup:

      Das zeichnet so ein Forum und dessen Mitglieder aus , finde ich echt klasse ... :res
      Grüsse aus der Südheide
      Rene
    • schraddel wrote:

      "Da du dich ja hier mit dem Thema wohl schon länger beschäftigst würde ich dir wenn möglich gerne helfen das Problem von Grund auf zu lösen"

      Hallo Markus

      Das finde ich mal richtig gut von dir , einfach mal so unverfänglich Hilfe anbieten und das dann auch zu machen :thumbsup: :thumbsup: :thumbsup:

      Das zeichnet so ein Forum und dessen Mitglieder aus , finde ich echt klasse ... :res
      Danke sehr freundlich von dir :)

      Genau das denke ich mir aber auch, wir sind ja hier im Forum um uns gegenseitig bei unseren Hobby zu Helfen
      Und wenn ich helfen kann und es mich dafür bis auf etwas Hirnschmalz nichts kostet wäre ich der letzte der keine Hilfe anbieten würde ^^

      Ich bin ja genauso froh wenn mir die Leute hier bei meinen Fragen helfen, dann kann ich auch was zurückgeben ^^

      Gruß Markus
      Wenn der Hamster hinterm Steuer sitzt, sollten die Meerschweinchen in Deckung gehen :fahrer :D
    • Wie mache ich das? Sorry ich kenne mich mit Elektronik nicht so gut aus
      Voltmeter nehmen, die schwarze Messleitung an Akku-Minus, die rote an den Minus-Pin vom Stecker J2x.
      Misst du eine Spannung >0V ist der Pin am Stecker nicht Masse.

      (Der entsprechende Ausgang muß natürlich eingeschaltet sein, sonst bringt die Messung nichts.)

      Zusätzliches Kabel von wo her ziehen?
      Vom Akku (Plus und Minus), damit du dann im Auflieger volle Spannung hast.
      Allzeit Gute Fahrt,
      Reiner :fahrer
    • Racker wrote:

      Wie mache ich das? Sorry ich kenne mich mit Elektronik nicht so gut aus
      Voltmeter nehmen, die schwarze Messleitung an Akku-Minus, die rote an den Minus-Pin vom Stecker J2x.Misst du eine Spannung >0V ist der Pin am Stecker nicht Masse.

      (Der entsprechende Ausgang muß natürlich eingeschaltet sein, sonst bringt die Messung nichts.)

      Zusätzliches Kabel von wo her ziehen?
      Vom Akku (Plus und Minus), damit du dann im Auflieger volle Spannung hast.

      Hallo Reiner :)

      Ich frage mich grad ob ich da richtig liege oder nicht (bin wirklich kein Profi in Elektronik aber lerne täglich dazu)

      Aber falls die MFC auf Masse schaltet und einen Widerstand für die LED in der Masseleitung in der MFC verbaut ist müsste das Voltmeter doch trotzdem 0 Volt gegen Masse anzeigen oder ?

      Und sobald ich dann einen Verbraucher anschließe begrenzt der widerstand in der Masseleitung der MFC den Strom vom Akku doch wieder nur auf die 20 mA so das dann nur diese knappen 2 Volt anliegen oder ?

      Entschuldige bitte falls ich da falsch liege ich bin wie gesagt noch täglich am dazu lernen und bin gerne bereit mir das erklären zu lassen damit ich das auch verstehe ^^

      Gruß Markus
      Wenn der Hamster hinterm Steuer sitzt, sollten die Meerschweinchen in Deckung gehen :fahrer :D
    • Hallo Markus,

      Obihamster wrote:

      Aber falls die MFC auf Masse schaltet und einen Widerstand für die LED in der Masseleitung in der MFC verbaut ist müsste das Voltmeter doch trotzdem 0 Volt gegen Masse anzeigen oder ?
      Wenn die MFC Masse schaltet wirst du bei einem Open-Kollektor Ausgang ca. 0,6V messen, also eigentlich nicht genau Masse. Liegt der Widerstand in der Minusleitung wäre die Spannung noch höher (s.u.).
      Für den Anschluß einer LED wäre das egal, aber da wir nicht wissen ob der Widerstand in der Minus- oder Plusleitung liegt oder gar eine Konstantstromquelle eingebaut ist war meine die Idee den Optokoppler und Akku-Spannung zu nutzen (siehe Beitrag #23), dann kannst du auch die weißen LEDs über einen passenden Widerstand betreiben.

      Ob ein Widerstand in der Minusleitung oder in der Plusleitung ist kannst du mit 2 Messungen wie folgt feststellen:

      LED (rot o. gelb) an den Ausgang anschließen
      a. Voltmeter schwarze Messleitung an Akku-Minus und rote Messleitung an die Kathode (Minus) der LED.
      b. Voltmeter schwarze Messleitung an Anode (Plus) der LED und rote Messleitung an Akku-Plus (-> NICHT an den Ausgang sondern direkt an den Akku).

      Ist a. wesentlich größer als 0,6V (vermutlich ~5,4V) liegt der Widerstand in der Minusleitung. Dann sollte Messung b. 0V ergeben.
      Ist b. größer als 0V (vermutlich ~4,8V) liegt der Widerstand in der Plussleitung, dann sollte Messung a. nur ca. 0,6V ergeben.

      Und sobald ich dann einen Verbraucher anschließe begrenzt der widerstand in der Masseleitung der MFC den Strom vom Akku doch wieder nur auf die 20 mA so das dann nur diese knappen 2 Volt anliegen oder ?
      Ja, deshalb sollst du ja auch den Verbraucher nicht direkt an den Ausgang sondern über Optokoppler und Akku-Spannung anschließen (siehe Beitrag #23).
      Allzeit Gute Fahrt,
      Reiner :fahrer