BEC wird heiß

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • BEC wird heiß

      Hallo zusammen

      Ich hab gestern meinen Blauzahnempfänger zusammen gelötet. Mein Problem ist folgendes:
      Solbald ich einen Servo einstecke wird der Spannungsregler sehr schnell sehr heiß. Hab das ganze dann an nen Fahrtenregler mit BEC abgeschlossen. Dann bleibt der Spannungsregler auf dem Empfänger zwar kalt aber dafür wird der Fahrregler sehr heiß. An dem Servo liegt es nicht, habe da schon 3 verschiedene ausprobiert, immer mit dem selben Ergebnis. Auch sehe ich auf der Platine keine auffälligen Lötstellen.
      Hat jemand eine Idee was meon Problem sein könnte?

      Schönen Gruß
      Flo
    • Guten Abend


      Nun ich würde mall sagen es ligt an deinen Empfänger Kontroliere alle Wiederstäte ob die in der richtigen Richtung eingebaut sind.Oder du niemst den Finger und
      haltest den an jeten Wiederstand hin ob einer heis wierd wehn ja dan einen neuen einsetzen.Auf alle fäle ligt es an den Empfänger macht das.Wünsche eine Gute Nacht

      PS.Oder BEC ist hinüber!!



      Mfg
      Richard aus Oberbayern :night :night :_2night
    • Unimog33 schrieb:

      Guten Abend


      Nun ich würde mall sagen es ligt an deinen Empfänger Kontroliere alle Wiederstäte ob die in der richtigen Richtung eingebaut sind.Oder du niemst den Finger und
      haltest den an jeten Wiederstand hin ob einer heis wierd wehn ja dan einen neuen einsetzen.Auf alle fäle ligt es an den Empfänger macht das.Wünsche eine Gute Nacht

      PS.Oder BEC ist hinüber!!



      Mfg
      Richard aus Oberbayern :night :night :_2night

      Das nenn ich mal ne Fehleranalyse :top :bier
      Gruß
      Karl-Heinz :fahrer
    • Da kann ich Karl-Heinz nur zustimmen, sehr kompetente aussagen.
      Ich habe von Elektrik so gut wie keine Ahnung aber Prüf nochmal genau den BZ Empfänger den du zusammengelötet hast
      ich würde darauf Tippen das der Fehler da zu finden ist.
      Grüßle
      LH
      Es gibt Menschen die meinen das sie den Ton angeben dabei Pfeifen sie nur aus dem letzten Loch.
    • Hallo Flo,

      hoffe du hast den Fehler schon gefunden :)

      Wenn nicht:

      Racker schrieb:

      Die "wissenschaftliche" Methode wäre mal mit einem Multimeter Strom und Spannung zu messen (mit und ohne Last).
      Ja, finde ich auch.

      flo85 schrieb:

      Solbald ich einen Servo einstecke wird der Spannungsregler sehr schnell sehr heiß
      Was passiert, wenn kein Servo angesteckt ist?


      Ich würde folgendermaßen vorgehen:
      - Wenn vorhanden, mit einem Multimeter die Stromaufnahme des Empfängers messen. Nur der Empfänger sollte meiner Einschätzung nach nicht mehr als 200 - 300 mA Strom benötigen.
      - Mit dem Multimeter die Spannung über C1, C4, C5 messen. C1 = deine Versorgungsspannung, C4 = 4,75V - 5,25V, C5 = 3,2V - 3,4V
      - Wenn du nur den Empfänger betreibst, ist dieser mit dem Sender erreichbar?

      Wenn das alles passt stehen die Chancen gut, dass nichts kaputt ist :)

      - Nun mal das Servo anstecken und wieder die Spannungen messen. Eventuell, wenn du dir einen Adapter lötest, die Plusleitung des Servos auftrennen und hier den Strom messen. Im Stillstand und ohne in Endposition anzustehen sollte der Ruhestrom des Servos nicht über 50mA - 100mA liegen, wobei ich das nicht gemessen habe sondern nur schätze.

      Wie hast du die Brücken X1, X2, X3 konfiguriert?
      Hast du die Schaltausgänge bestückt oder nutzt du alle Servoausgänge?

      Des weiteren kann der LM2940 nur 1A bei ausreichender Kühlung. Ich denke mit zwei Servos wird der schon ordentlich warm.

      Wenn du etwas gemessen hast, das außerhalb der von mir genannten Toleranzen liegt, kannst es gerne hier posten, dann kann man es abschätzen :)

      Was ich nicht verstehe, warum wird das BEC, das du angeschlossen hast warm. Aber das gilt es ja heraus zu finden ;prost

      Viele Grüße,
      Johannes
    • Hallo,

      ich habe mehrere Blauzahn Empfänger und bei allen wird der Reglerchip heiß. Das sind Längsregler die die Differenzspannung in Wärme umwandeln. Ich nutze 12V Systemspannung, da fällt viel Wärme an, günstiger sind diesbezüglich 7,2V. Sinnvoll ist unbedingt ein externes BEC mit Schaltregler, das Blauzahn BEC hat ja auch nur eine geringe Leistung. Bei einigen Empfängern hatte ich den 5V Reglerchip gar nicht verbaut. Alternativ wäre ein Kühlblech sinnvoll. Ein Fehler an deinem Empfänger besteht m.E. nicht.
      Viele Grüße Uwe






    • Abend zusammen

      Lag wohl an den X-Brücken....
      Irgendwie hab ich die Anleitung wohl falsch verstanden (war wohl doch zu wenig schlaf die letzten Tage :/ ) hab jetzt kurz nochmal ohne X2 Brücker versucht und die Spannungsregler bzw. BEC werden nicht mehr warm.
      Danke euch für die schnelle und kompetente Hilfe... Ihr seid super :top

      Schönen Gruß
      Flo
    • Danger schrieb:

      Und vergiss

      alle Wiederstäte ob die in der richtigen Richtung eingebaut sind
      Das spielt nämlich keine Rolle
      Guten Morgen

      Nun das ist ein gans schlauer der den Satz Geschrieben hat ob die Wiederstäte in die Falsche Richtung Eingebaut sind.Und ob das ne Rolle Spielt.Da grige ich so einen Hals das sind imer die Gescheithaferln.wehn ich was schreibe dan ist es nie richtig.Oder ich werde imer nur runder gemacht.
      Under den Moto du bist e nichts du Lusser so kommt mir das vor.Ich wolte nur Helfen aber imer wehn ich was schriebe dan kommt einer und Hackt imer rum.Ich werde nichts mehr Schreiben.


      Mfg
      Richard aus Oberbayern :fiess :fiess :fiess :fiess :fiess :thumbdown:
    • Richard,

      da kannst dich aufregen wie du möchtest, aber Widerstände haben keine bestimmte Einbaurichtung. Egal wie rum ihn ans Meßgerät hälst hat er immer den gleichen Widerstand. Schau dir mal auf einem Schaltplan sein Symbol an, nichts deutet auf Polarität oder Einbaurichtung an.

      Du meinst vermutlich Dioden oder Leuchtdioden (LED'S) bei denen man sowohl am Gehäuse als auch im Schaltplan eine eindeutige Polarität erkennt.
      Grüße, Martin


      Gottes größte Gabe ist der Schwabe


      ignm.net Die Heimat der 1:12er Interessengemeinschaft Nutzfahrzeugmodelle
    • Unimog33 schrieb:

      Guten Morgen

      Nun das ist ein gans schlauer der den Satz Geschrieben hat ob die Wiederstäte in die Falsche Richtung Eingebaut sind.Und ob das ne Rolle Spielt.Da grige ich so einen Hals das sind imer die Gescheithaferln.wehn ich was schreibe dan ist es nie richtig.Oder ich werde imer nur runder gemacht.
      Under den Moto du bist e nichts du Lusser so kommt mir das vor.Ich wolte nur Helfen aber imer wehn ich was schriebe dan kommt einer und Hackt imer rum.Ich werde nichts mehr Schreiben.
      Guten morgen Richard,
      es hat dich doch niemand runtergeputzt.

      Es ist halt mal so, das die Widerstände Richtungsegal eingebaut werden können, bei Sperrdioden etc. sieht das anderst aus.

      Jetzt mal allgemein gesprochen:
      Vielleicht kann die Wortwahl hier und da eine andere sein.
      Nicht jedem ist eine (höfliche) Wortakrobatik gegegben, mich eingeschlossen.
      Es gibt halt Menschen, die direkt auf den Punkt kommen.
      Damit muss man leben .

      Aber deswegen Beleidigt sein ?
      Sind wir Kinder oder Erwachsene?

      L.H.. schrieb:

      Da kann ich Karl-Heinz nur zustimmen, sehr kompetente aussagen.
      Wenn das kein Lob ist. Was ist es dann?

      Also Kopf hoch.
      Gruß
      Alexander :222
      ---------------------------------------------------------------------------------------------------------
      herMAN und frau SCANIA mit ANHANG sind die besten Freunde der sensiblen ROBBE gerLINDE (50)