Bei mir wirds hydraulisch! - Mein Volvo EC160E Hydraulikbagger von Double-E Hobby

  • Donnerstag, der 25.03.2021, 12:30 - der DPD-Bote klingelt. In der Hand mein Weihnachtsgeschenk an mich selbst - bestellt am 30.11.2020, aufgrund hoher Nachfrage und teurer Überseecontainer aber mit längerer Lieferzeit.
    Egal, macht nichts, ich freue mich wie Bolle - immer davon geträumt, letzten Winter endlich (für mich) bezahlbar geworden: Mein erster Hydraulikbagger!


    Angekommen ist der vom Hersteller Double-E Hobby in China produzierte und von FM-Electrics importierte und in Deutschland vertriebene Volvo EC160E Kettenbagger in der Hydraulik-Version - eine elektrische Variante gibt es auch, aber ich wollte Hydraulik.
    Gekauft habe ich meinen Volvo bei SCM-Modellbau, den ich sehr empfehlen kann. Super Beratung, super Support, hat mich immer auf dem Laufenden gehalten zur aktuellen Lieferzeit - da werde ich defintiv öfter bestellen. Klare Empfehlung meinerseits :top



    Übergeben wurde mir vom DPD-Boten folgendes, 11kg schweres Paket:



    Darin enthalten: Eine Transportkiste, sogar abschließbar, mit dem Bagger sowie der Fernsteuerung und Zubehör.




    Hier mal der Volvo aus der Kiste entnommen. Noch jungfräulich - bis auf die von mir schon eingesetzte Figur aus der Bruder BWorld-Serie. Die muss sein, denn ein leeres Führerhaus geht nicht :)





    Ein paar kleine Mängel gibt es allerdings - diese sind aber nur optischer Natur und stören mich persönlich nicht wirklich.
    Nicht genug zumindest, um den Bagger zurückzugeben und evtl. wieder 4 Monate zu warten... ich liste sie hier trotzdem mal auf, mit Bild.


    Die Schrauben des Heckgewichtes, das man lösen muss, um den Akku zu entnehmen, waren gut mit Sicherungslack gesichert und saßen daher sehr fest. Da jeder Bagger beim Importeur einmal geprüft und die Funke eingestellt wird (laut Aussage Importeur), gehe ich davon aus, dass das Missgeschick dort passiert ist - da war wohl jemand mit der Zange zu nah am Lack.




    Nicht ganz sauber lackiert - auf dem oberen Deckel ist nicht der Lack gerissen, da ist ein kleiner Schwenker graue Farbe drauf.




    Hier fehlt etwas Farbe - ist entweder schon beim Überseetransport passiert oder irgendwo auf dem Versandweg vom Importeur zum Kunden. Der Bagger war zwar meiner Meinung nach gut verpackt, aber wir wissen alle, wie mit Paketen umgegangen wird...




    Hier wurde entweder der Magnet oder die Seitenscheibe der Fahrertür mit normalem Sekundenkleber festgeklebt, nicht mit klar austrocknendem - da meine Tür aber eh immer geschlossen ist, sieht man das nicht.




    Dieser Schaden ist wohl auf dem Seeweg zum Importeur passiert, würde ich sagen - man kann hier deutlich erkennen, wie mit Farbe nachgebessert wurde. Etwas ärgerlicher als die anderen Mängel, aber von weiter weg fällt das auch nicht mehr so arg auf. Das ist der einzige Mangel, den ich etwas bedauere - die Funktion und der Spielspaß des Baggers trösten da aber mit Leichtigkeit drüber hinweg.


  • Genug der Äußerlichkeiten - kommen wir zu den inneren Werten :)


    Das Heckgewicht sowie die Motorraumabdeckungen und das Fahrerhaus sind ganz leicht zu entfernen, alles mit jeweils 4 Schrauben. Beim Heckgewicht sind das zwei Schrauben oben und zwei unten, bei der Motorraumabdeckung und dem Führerhaus sind das jeweils vier M3 Innensechskantschrauben von unten.


    Um die Motorraumabdeckung abnehmen zu können, muss zuerst das Heckgewicht abgenommen werden. Das Heckgewicht muss generell entfernt werden, um den Akku zu entnehmen.


    Alles abgenommen, präsentiert sich der Volvo so - hinten schön zu sehen der Akku.




    Geladen wird der Akku, ein 7.4V Li-Ion mit 6.000mAh (18650er Zellen), mit dem beiliegenden Ladegerät mit 2A über ein USB-Netzteil. Alternativ geht natürlich auch ein vernünftiges Ladegerät mit Li-Ion-Lademodus wie in meinem Fall das Hota D6 Pro :)




    Hier sind im Vordergrund der Hydrauliktank mit Pumpe, integriertem DBV (Druckbegrenzungsventil, die goldene Schraube unten mittig) sowie Manometer zur Druckanzeige zu sehen. Der Arbeitsdruck liegt bei mir bei ca. 30 MPa (laut Anzeige ist die Einheit MPa).




    In dieser Draufsicht sind links wieder der gerade erwähnte Hydrauliktank etc. zu sehen. Auf der großen, grünen Platine ist der Empfänger aufgeklebt, am Empfänger selbst klebt links ein kleines Schaltmodul zur Schaltung der 3 LEDs des Führerhauses (am Ende des schwarz-rot-weißen Servokabels).
    Unter der Platine rechts sitzt der große Regler für die Hydraulikpumpe, die als Brushless-Outrunner ausgelegt ist.
    Ebenso als Brushless-Outrunner ausgelegt ist der Motor für den Drehantrieb - die schwarze, runde Säule an der Ecke der Führerkabine. In Blickrichtung hinter dem Drehantriebsmotor gehen die Kabel zur Endlos-Drehdurchführung im inneren des Drehkranzes, damit die beiden Brushless-Motoren der Kettenantriebe angesteuert werden können.
    Die Steuerung des Drehantriebs und der Kettenantriebe übernimmt der großes schwarze Kasten vorne rechts - das ist der Regler für die gerade erwähnten Antriebe. Die große, grüne Platine hat neben der Plattform für den Empfänger nur eine Funktion: Sie beherbergt den Ein/Aus-Schalter, sonst allerdings nichts.
    Unter der Platine, etwa mittig, sitzt der 3er-Ventilblock, der zur Steuerung der Hydraulikfunktionen zuständig ist. Es gibt je ein Ventil für die Funktionen Arm auf/ab, Stiel vor/zurück und Schaufel auf/zu - jedes Ventil wird von einem Mini-Servo angesteuert. Ein Servo erkennt man unten mittig im Bild unter den bunten Kabeln des Hydraulikpumpenmotors.




    Im Bild der erwähnte Schalter für die LEDs:




    Man sieht gut, wie eng der Platz teilweise bemessen ist - hier wurde gut geplant:




    Nachdem der Akku dann geladen war, ging es Freitag zum ersten Baggertest. Ich wohne auf dem Land, daher gibt es hier viele Felder - ich habe mir die Einfahrt von einem Feld als erstes Übungsgelände ausgesucht. Ich wollte nicht direkt hier auf dem Spielplatz mitten im Wohngebiet bei meinen ersten Übungen auffallen :D



    Zunächst zwei Handyfotos, danach dann zwei Fotos mit meiner Kamera - die der ein oder andere schon aus dem "Ich war fahren..."-Thema kennt.
    Ich habe da etwa eine Stunde fröhlich rumgebaggert und war einfach nur begeistert. Das Buddeln im Dreck macht einfach nur Laune 8)





  • Kollegen haben mich zwar vereinzelt als verrückt bezeichnet, weil ich an einem 1.700€-Bagger rumdremele :D .... aber was sein muss, muss sein.
    Erklärung folgt: Im Auslieferungszustand hat der Volvo 3 LEDs - zwei vorne am Dach der Kabine, eine hinten am Dach.


    Es gibt allerdings in der Bodenwanne noch zwei Scheinwerfergitter, wo auch beim Original zwei Scheinwerfer hinter sitzen - auf dem Foto eingekreist.




    Also wird dort noch Licht nachgerüstet. Problem: Beim Gitter auf der Seite der Kabine sitzt eine der 4 Verschraubungen selbiger, sodass dort keine Anbringung einer LED möglich ist.
    Ein kurzer Test ergab aber (wie ich mir schon dachte), dass die Kabine auch mit 3 Schrauben wunderbar hält. Also habe ich kurzerhand den Dremel rausgeholt und einen Haltepunkt entfernt:




    Auch an der vorderen Kabinenwand habe ich noch etwas entfernt, damit die Öffnung größer und etwas mehr Platz für die LED ist. Leider habe ich keine kaltweißen LED mehr da, daher muss ich mit dem Einbau noch warten.




    Eingezogen ist dafür aber schon einmal das Beier USM-RC-2, das ursprünglich in meinem SK2638 verbaut war - dieser bekommt ein Beier SFR-1, daher war das USM "über" :) Ursprünglich sollte das hochkant hinter der Kabine stehen, aber leider war es 2mm zu hoch. Seitlich liegend passte dort auch nicht.
    Also gut, neuen Platz suchen - ich habe den Empfänger ein wenig nach außen versetzt und das USM daneben.
    Damit das USM stabil steht, habe ich mit Doppelklebeband noch einen kleinen (weißen) Kunststoffwinkel auf den Ventilblock geklebt:




    Pumpen-Regler und Platine mit dem Empfänger und dem USM drauf wieder eingesetzt, hier noch nicht final verkabelt.
    Verkabelt habe ich dann nach folgendem Plan:
    X2/1: Hydraulikpumpe ( CH5 )
    X2/2: Drehmotor (CH4)
    X2/3: Prop-Kanal 3 an CH8, auf den ich in der Flysky FS-I6s den linken kleinen Schalter (SwA) gelegt habe


    Über SwA nutze ich den EKMFA-Modus des USM, mit dem ich über nur einen Schalter verschiedene Funktionen realisieren kann.
    1x SwA betätigen = Motorgeräusch an/aus; 2x schnell hintereinander SwA betätigen = Licht an/aus; usw.




    Den Lautsprecher für das USM habe ich am Regler für die ganzen Bewegungsmotoren (Fahren, Drehen) befestigt - Doppelklebeband tut hier seinen Dienst.
    Den Lautsprecher gibts bei Pollin günstig als 2er-Set: Lautsprecher-Set, L/R, 4 Ohm, 2,5 W, aus Laptop




    Der im vorherigen Beitrag erwähnte LED-Schalter flog übrigens raus - da ich nun das USM verwende, ist dieser nicht mehr nötig. An Channel 10 habe ich stattdessen die Stromversorgung des USM angeschlossen, sodass ich immer die 6V der BEC-Spannung habe.
    Vom USM muss die Spannung aber irgendwie noch zu den LEDs - ich habe also mittels des Flachbandkabels von Beier, das dem USM beiliegt, eine Verteilerplatine gebaut. Alle Pluspole sind miteinander verbunden.




    Nach dem Verlöten wurde alles nochmal mit Flüssiggummi versiegelt:




    Anfangs hatte ich die Platine einfach direkt mit Doppelklebeband befestigt, aber das hielt nicht so gut. Ich habe daher ein Stück Polystyrol genommen, 2 Löcher gebohrt, die Platine mit zwei Schrauben gesichert und das Polystyrol mit Doppelklebeband befestigt. Hält deutlich besser.




    Hier sieht man dann noch die endgültige Verkabelung, allerdings noch mit der alten Platinenbefestigung. Es geht alles recht eng zu, wie man sieht.


  • Da aktuell ja kein Parcours offen ist, nehme ich die Besuche bei meinen Eltern zum Anlass, ein wenig zu buddeln - die haben einen Haufen Mutterboden rumliegen, der sich sehr gut dafür eignet :)


    Hatte mir Anfang letzten Monats erstmal eine Rampe zum Hochfahren gebaut. Die MC-20, die man im Hintergrund sieht, verwende ich für meine LKWs, (zumindest noch) nicht für den Volvo - der wird aktuell noch mit der mitgelieferten FlySky FS-I6s.







    Ich habe übrigens unfreiwillig die Stabilität des Baggers getestet - beim Rückwärts runterfahren war ich einmal zu schnell unterwegs, hatte den Arm zu weit oben und ein Stück war noch zu steil... da hat der Volvo glatt eine kleine Rückwärtsrolle gemacht. War aber kein Problem - einfach wieder aufgestellt und weiter ging es, keine Schäden festgestellt. Der Mutterboden war allerdings aber auch schön weich auf der Rampe.


    Weiterhin habe ich festgestellt, dass bei entsprchender Schräglage bergab der Volvo nicht mehr richtig funktioniert, was die Hydraulikfunktionen angeht. Hier ist dann wohl zu wenig Öl im System, sodass nichts mehr vernünftig gepumpt werden kann - daher habe ich mir heute beim Obi etwas HLP 22 Hydrauliköl besorgt (was der Hersteller auch empfiehlt) und werde etwas nachfüllen.


    Auf Bildern ist das immer etwas schwierig einzuschätzen, aber ich habe das Handy gerade auf den Boden gehalten und das Foto gemacht - um so viel Schräglage geht es etwa:





    -------------------------------


    Gestern gabs noch ein kleines Muttertagsbuddeln :)


    Wer genau hinschaut, sieht sogar eins der nächsten Upgrades - ist allerdings noch nicht angeschlossen/verkabelt. Kommt aber noch.





  • Das ist der aktuelle Stand - ich bin aktuell mit der Verkabelung der Beleuchtung zugange, danach gibts dann wieder Bilder.


    Als Sound nutze ich übrigens das Projekt "Volvo-Bagger" von der Beier-Homepage bzw. von der CD.



    @Fernfahrer Hab ich erledigt, Stefan ;)

  • da bin ich ja sehr auf das erste Arbeitsvideo gespannt , wenn er auf einem Parcours z.B. unterwegs ist :thumbsup:

  • Hey Hasi,


    hast fein gemacht bis jetzt… :top;prost

    mfg Tommy :tschuess:wech
    1x 954 Liebherr 1/12
    1x Dumper Volvo 1/12
    1x CAT D10T Dozer 1/12
    1x 634 Laderaube Liebherr 1/12
    1x MAN KAT 1 6x6 Bundeswehr 1/12
    1x Leopard 2A6 1/16

    IG NRW TEAM BAUSTELLE

  • :moin::moin: Stefan,


    ein schöner Bericht, den du hier angefangen hast. Klasse :top
    Darf ich fragen, ob du weisst, ob die LED´s, welche schon verbaut sind, mit Widerständen versehen sind? Oder sind diese an den Schalter ohne Widerstand montiert?
    Überlege nämlich, den PS4a von CTI zu verbauen, und so wie du es gemnacht hast, gleichzeitig die fehlende Beleuchtung im Turm zu realisieren.



    Viel Spass, weiterhin beim Basteln,m ich bleibe gespannt dabei :tschuess

    Geht nicht, gibt`s nicht


    Gruß Markus




  • Moin Markus,


    ich habe nicht jeden Schrumpfschlauch aufgemacht und auch nicht alles aus dem Heißkleber rausgepult, aber hatte mich das auch schon mal gefragt.


    Soweit ich das erkennen konnte, sind alle 3 LEDs parallel geschaltet und es gibt nur einen Widerstand für alle, siehe drittes Bild.


    Da ich mit meinem USM-RC-2 aber eh an die Empfängerspannung gehe, wie das vorher auch der Fall war, stört das ja nicht - wenn du dein PS4a ebenfalls aus dem Empfänger mit Strom versorgst oder du eine Konstantstromquelle mit 6V (so viel liefert das Empfänger-BEC) vorschaltest, sollte das auch mit der Originalverkabelung gehen.


    Verkabelung Kabine hinterer Scheinwerfer



    Verkabelung Kabine vordere Scheinwerfer



    Zusammenführung aller Kabel inkl. Widerstand

  • Moin Markus,


    einen 3D-Drucker habe ich nicht, nein - komme aber mit Polystyrol auch ganz gut zurecht zum Glück :)


    Das Lampengehäuse unter der Fahrerkabine habe ich fertig - war erst für eine 5mm LED gedacht, aber habe dann doch noch welche in 3mm gefunden.
    Die Grundplatte ist extra etwas größer, damit das Loch im Wannenboden auch verschlossen wird.




    Mit Deckel:




    Passungstest:




    Danach habe ich das Gehäuse von innen silber angemalt und von außen schwarz, damit kein Licht durchscheint. LED dran eingesteckt, mit Flüssiggummi versiegelt und ab damit in den Bagger :)






    Außerdem habe ich am Arm noch Arbeitsscheinwerfer angebracht. Diese habe ich bei SCM eingekauft und sind von Lesu: Lesu Arbeitscheinwerfer rechteckig schwarz, Art.Nr. S-1231-A
    Montiert habe ich sie am Arm mit einem Bügel aus 0,5mm Alublech unter der Rohrschelle, damit ich nicht direkt in den Arm bohren musste und mir evtl. die Lackierung versaue.
    Auf diesem Bild sind die LEDs noch nicht montiert - ich überlege noch, ob ich den Bügel nicht doch noch schwarz mache, aber in silber gefällt er mir auch ganz gut.




    Bilder im Dunkeln, nur die Arm-Scheinwerfer - sonst ist auf den folgenden Bildern nichts an.







    Abstand der Scheinwerfer zur Wand sind 60cm - ich würde sagen, das reicht dicke :)



  • Die Lampen von SCM sind gut, überlege, diese auch zu kaufen, mal sehen

    Kann ich nur empfehlen - funktionieren super :)


    Danke auch nochmal für dein Druckangebot in deinem Thema - aber in dem Punkt war ich dann ausnahmsweise schneller :P :D

  • Boah, ihr Zwei legt ganz schön vor... Das macht die Entscheidung nicht leichter, diese Lichtspiele gefallen mir gut und ich denke auch, das sollte gut reichen ;)


    Bügel in silber steht dem Volvo auch gut, zumal mit dem Hydraulikzylinder sieht das optisch gut aus!

    Beste Grüße, Stefan


    Der Fuhrpark:
    Tamiya Volvo FH12 im Holland Style
    (verkauft)

    Tamiya Volvo FH12 im Holland Style 2.0 (im Bau)

    Tamiya MAN TGX 18.440 4x2 (stillgelegt)
    Tamiya Mercedes-Benz Arocs 1848 LS 4x2
    (fertig und einsatzbereit)


    Fliegl StoneMaster (fertig und einsatzbereit)
    Kurzes Containerchassis (reloaded)
    (fertig und einsatzbereit)
    umgebauter Bruder Tieflader
    (fertig und einsatzbereit)

  • Mittlerweile habe ich den Scheinwerfer für die "Beifahrerseite" auch fertig, die Fotos davon aber vergessen. Macht nichts, das Ergebnis nachher zählt, oder? :)


    Eine weitere (und vorerst letzte) Leuchte ist noch eingezogen - ich habe mir von Pistenking eine Rundumkennleuchte in Orange mit dem abgerundeten Glas gekauft, Maßstab 1:16.
    Damit es schön wird, habe ich den Lampenhalter von Pistenking auch noch dazu genommen... hätte man auch selbst basteln können, aber ich wollte es wie gesagt schön haben.


    Zur Anbringung der Leuchte mussten erst einmal Löcher an der Rückseite der Fahrerkabine gebohrt werden - ich hatte mir ein wenig Sorgen gemacht, dass ich verrutsche oder den Lack beschädige, aber Klebeband als Schutz hat bestens funktioniert.




    Angebracht sieht das dann folgendermaßen aus - einmal als Nahaufnahme, einmal von weiter weg. Auf dem ersten Bild musste der Halter noch passend gebogen werden... das ist auf dem zweiten aber schon passiert.
    Auch wird der Halter noch lackiert, in schwarz.





    Zum Schluss noch ein Video und ein Bild mit kompletter Beleuchtung - das Bild im Dunkeln. Von den Ketten gemessen bis zur Tür sind es 1,20m - ich denke, dass das Licht völlig ausreicht :)


    Link zum Video: DoubleE Volvo EC160E mit Zusatzbeleuchtung





    Außerdem habe ich, wie @Ghostrider AUT (Alex) auch, den Tipp in der Facebookgruppe gesehen und mir aus PLA den erwähnten Ring drucken lassen von einem Kollegen.
    Zum Einbau bin ich noch nicht gekommen, aber da es den ganzen Tag in Strömen regnet und es morgen wohl auch nicht besser aussieht, werde ich das mal in Angriff nehmen - baggern kann man bei dem Sauwetter ja leider nicht.
    Er hat die Maße (ID x AD x Dicke) 61mm, 51mm und 2mm.


  • :moin::moin: Stefan,


    da hast du ja mal wieder fleißig rumgebastelt.
    Die Maße des Rings habe ich auch aus der Facebook Gruppe bekommen. Der wird, bei mir, ebenfalls morgen gedruckt und dann, bei Zeiten, mal montiert.


    Die RKL sieht gut aus, :top


    Weiterhin viel SPass beim Basteln :wech


    :tschuess

    Geht nicht, gibt`s nicht


    Gruß Markus




  • Hallo Markus,


    entschuldige, ich habe ganz vergessen zu antworten :/


    Bei mir hilft der Ring leider nicht wirklich - wenn ich alle Schrauben so anziehe, dass alles noch leichtgängig ist, wackelt es weiterhin.
    Wenn ich alles anziehe, dass nichts mehr wackelt, dreht sich alles schwergängig, zumindest an einer Stelle - ist immer die gleiche.
    Ich habe so langsam die Vermutung, dass bei mir irgendwas nicht richtig plan gefräst ist, bin aber nicht sicher...


    Es gibt ja den Drehkranz-Mod von Wuehlbox.ch, aber aufgrund meiner Beobachtungen bin ich mir nicht sicher, ob ich damit nicht mein Problem behalte bzw. das nicht gelöst wird.
    Mal schauen, was ich da mache - an sich funktioniert er ja.


    -----------------


    Viel ist nicht passiert, da ich in letzter Zeit nicht ganz so viel Lust auf bauen und basteln hatte.



    Ich habe allerdings die originale FlySky FS-i6s mittlerweile rausgeschmissen und auf meine alte Graupner MC-20 umgerüstet, die ich
    für meine LKWs auch verwende.
    Nun kann ich die RKL einzeln schalten, die Lichter oben an der Kabine sowie die unteren im Oberwagen und die am Arm auch. Wenn ich möchte,
    kann ich aber auch alle Lichter gleichzeitig anschalten (bis auf die RKL), welche dann aber in einem zweiten Schritt dann mit angeht.



    Apropos RKL: Ich habe endlich Muße gefunden, den Messinghalter der RKL zu lackieren und wieder anzubauen.
    Kleine Handlung, große Wirkung, finde ich :)




  • Ich habe meinem Bagger ein Upgrade in Bezug auf die Fahrantriebe und den Drehantrieb verpasst.
    Original ist eine Regler-Box verbaut, die alle 3 Brushless-Motoren (2x Kette, 1x Oberwagen drehen) bedient - die Hydraulikpumpe hat eineneigenen Regler.
    Die Reglerbox spart Platz, aber leider ist sie nicht wirklich feinfühlig und auch nicht einstellbar. Um aber vernünftig auf (m)einen Tieflader fahren zu können, brauche ich feinfühlige Regler...


    Aufgrund der beengten Platzverhältnisse fiel die Wahl auf 3x Ezrun 18A. Diese sind an sich günstig (ca. 25€ / Stk.), lassen sich einstellen und sind recht klein.


    Die originale Reglerbox wurde über eine simple Platine ein- und ausgeschaltet... simpel deswegen, weil dort nur die beiden Leitungen zum Schalter durchgingen. Zusätzlich war dort aber auch der
    Originalempfänger drauf untergebracht sowie mein nachgerüstetes Beier USM-RC-2.




    Durch entfernen der Reglerbox wurde diese Platine also obsolet, also habe ich sie entfernt. Dadurch war es mir auch möglich, eine größere bzw. längere Platte dort einzubauen,
    damit das USM-RC-2, der neue Empfänger meiner Graupner MC-20 und der Lautsprecher, der vorher an der Reglerbox angebracht war, Platz finden. Zusätzlich war es mir noch möglich,
    einen Hauptstromschalter einzubauen, sodass die Stromversorgung komplett getrennt ist und ich die Ezrun-Regler nicht separat ausschalten muss... spätestens der Regler für die Hydraulikpumpe
    hat aber keinen eigenen Ein/Aus-Schalter, also war das doppelt notwendig.


    Sieht dann so aus, in einer ersten Anordnung - man sieht auch, wie viel Platz die Box lässt.




    Um die 3 Ezrun-Regler unterzubringen, musste ich mir was überlegen... ich wollte erst eine stehende Platte wie die originale Box einbauen, aber das gefiel mir nicht. Ich entschied mich dann,
    ein Regal zu bauen, was ich dann nachher auch komplett entnehmen kann.
    Man sieht auf diesem Bild die Bodenplatte und die Stützpfosten für die obere Ebene.




    Stichwort Pfosten und obere Ebene - die Bodenplatte liegt flach auf im Bagger, daher konnte ich keine Schrauben mit Linsenkopf verwenden und Senkkopfschrauben wollte ich nicht nehmen.
    Meine Lösung war dann, Madenschrauben zu nehmen - da mir leider passendes Rohr fehlte, habe ich Messing Vierkantrohr genommen und dort ein M3-Gewinde reingeschnitten von beiden Seiten.
    So konnte ich dann die Rohre mit der Madenschraube in die Regal-Bodenplatte schrauben.




    So sieht das Regal fertiggestellt aus. Mittig ist eine Öffnung eingebracht, durch die die Akkukabel der unteren Regler nach oben geführt werden.
    Die Kondensatoren und Ein/Aus-Schalter mit dem Set-Taster sind beim entsprechenden Regler mit Doppelklebeband befestigt.
    Für die Stromverteilung habe ich 5er-Wago-Klemmen verwendet - dort läuft die komplette Stromversorgung aller Regler im Bagger zusammen.


    Außenseite:




    Innenseite (Richtung am gerichtet):




    Auf diesem Bild merkt man, wie eng es dann doch mittlerweile zugeht. Um etwas mehr Platz zu haben für den Akkustecker später, habe ich den Empfänger aufrecht hingestellt und
    den Lautsprecher näher rangerückt. Noch sind nicht alle Kabel angeschlossen, aber die Hydraulikpumpe ist in die Stromversorgung integriert und in der Wagoklemme mit eingeklemmt.




    Auf diesem Bild ist dann der Ein/Aus-Schalter integriert. Ich habe mir aus zwei L-Winkeln aus Polystyrol eine Halterung gebaut, sodass ich den Schalter auch abschrauben kann.
    Vom XT60-Anschluss geht das Minuskabel zum Schalter und von dort in die Wago-Klemme, das Plus-Kabel geht direkt vom XT60 in die Wago-Klemme. Schalter aus -> alles aus, Schalter ein -> alles an.
    Das Beier USM-RC-2 wird über den Empfänger mit Strom versorgt.
    Apropos Strom - denkt daran, bei drei der vier Regler (Ezrun & Hydraulikpumpe) jeweils das Plus-Kabel der Servostecker zu entfernen (ausstecken reicht) und zu isolieren, da ihr sonst 4x ein BEC aktiv habt!
    Das würde eure elektronischen Komponenten zerstören.




    Durch die Anbringung der Komponenten kann ich, wie vorher auch, die Verbindung vom Akku zum Bagger schön durch die seitliche Klappe trennen.




    Der Ein/Aus-Schalter ist dafür zur oberen Klappe gewandert, sodass man da wunderbar dran kommt, auch wenn der Bagger mal in beengten Verhältnissen steht und man die seitliche Tür nicht öffnen kann.


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!