Liebherr 954 von RCBRMIN

    • Neu

      ...ein Bild nicht, aber dieses Kunstwerk :D
      Sind übrigens die Anschlüsse nach Vorgabe von Premacon



      Ich kann´s eigentlich nicht nachvollziehen, da ich diese Probleme bei meinen ersten 2 Baggern nicht hatte.
      Sorry, natürlich gibt´s noch eine 8 mm Leitung von der Pumpe zum Tank ;)
      Gruß, Helmut

      Liebe ist das einzige, was mehr wird, wenn wir es verschwenden.
    • Neu

      ZL5002 schrieb:

      ich hab das DBV direkt nach der Pumpe sitzen und fahre mit dem eingestellten Druck in die Steuerventile das schien mir besser und läuft auch super

      Aber so hat das Überdruckventil ja keinen Sinn.

      Das Druckventil soll ja beim Erreichen vom Maximal Druck aufmachen und des Öl zurück in den Tank leiten damit sich der Druck eben nicht weiter aufbaut und es zu Zerstörungen kommt (zb platzen von Schläuchen oder Schlauchverbindungen,Zerstörung der Pumpe usw.).

      Soll ja eine Art Sicherung sein das eben bei Zuviel Druck aufmacht und den Druck ableitet.

      So verstehe ich die Funktion vom DBV.

      Liebe Grüße aus Wien
      Franz
    • Neu

      Claus schrieb:

      :moin:

      AgentX schrieb:

      Aber so hat das Überdruckventil ja keinen Sinn.
      Doch Franz, auch so macht es Sinn! Wenn der Druck erreicht ist, macht das DBV auf und das überflüssige Öl wird in den Tank zurückgeleitet! ;)
      Gruss, Claus

      Auf dem Foto hat das Druckventil 2 Anschlüsse.

      Wenn es wie beschrieben von Der Pumpe (wo der Druck herkommt) zum Ventil geht dann macht es eben beim Eingestellten Druck auf und die Hydraulik Funktioniert (immer mit max eingestellten Druck davor macht es ja nicht auf).

      Da kann nichts in den Tank retour oder so.

      Ich hab zb Ein China Druckventil das hat 3 Anschlüsse (T –Stück)da ginge es natürlich aber am Foto hat das Druckventil nur 2 Anschlüsse.

      Liebe Grüße aus Wien
      Franz
    • Neu

      Helmut,
      meine Zylinder sind nur 110mm lang und 12mm im Durchmesser.
      Wenn du morgen mit Martin nicht weiter kommst, dann packe ich meinen Bagger am Samstag mal ein und wir schliessen dein Hubzylinder mal an meine Hydraulik an.
      Wenn du möchtest.

      Ich hab die Dichtung im Zylinder im Verdacht.
      Man kann den Hubarm bei abgestellter Hydraulik sehr weit anheben und senken. Als wenn zwischen den Beiden Zylinder einlässen (oben und unten) eine Verbindung besteht.

      Das DBV ist auf einem Anschlussschema von Premacon genau da verbaut, wo Helmut es auch verbaut hat.
      Die Leitungen am Ventil Block sehen auch richtig angeschlossen aus.

      Seltsam ist..als ich bei Helmut war, haben wir die Pumpe einmal auf 18 Bar bekommen.
      Danach nur noch 16 und dann wieder 13.. Wir haben am DBV gedreht.

      Gruß
      Thorsten
    • Neu

      Hallo Kollegen,

      habe wirklich alle Eure Tipps berücksichtigt und getestet, aber ohne ein positives Ergebnis zu erzielen.
      Danke an Alle, die sich an dieser Diskussion beteiligen. :thumbup:

      Ja, der Thorsten war bei mir (hab mich über Deinen Besuch gefreut, Thorsten) und auch wir haben noch mal so einiges probiert, aber auch nicht wirklich etwas verbessert.
      Bin mit Deinem Vorschlag einverstanden, Thorsten, es mal mit meinen Zylindern an Deinem Bagger zu versuchen und einen Test durchzuführen.
      Hatte ja auch schon die beiden Zylinder in Verdacht, zumal man den Arm so weit anheben kann, ohne Gegendruck zu bekommen, was wirklich sehr ungewöhnlich ist.

      Ok, als Du kamst und wir plötzlich für ca. 2 Minuten 18 bar hatten, (obwohl er es damit auch nicht schaffte den kompletten Arm zu heben) wollte ich Dir schon magische Kräfte
      zusprechen, aber dann stellte sich heraus, dass Du doch nur ein ganz normaler "Modellbauer" bist ?wegl ?part
      Gruß, Helmut

      Liebe ist das einzige, was mehr wird, wenn wir es verschwenden.
    • Neu

      Mon Moin!
      Mische mich auch mal die in die illustre Runde hier ein.

      Das es an irgendwelchen Zylindern liegt, möchte ich eigentlich quasi ausschließen, denn wenn alle Ventile des Blocks geschlossen sind und auch da nur maximal 12bar entstehe, sind die Zylinder ja noch garnicht mit im Spiel!

      Das das der Arm sich so ohne wiederstand bewegen lässt, klingt mir eher danach das noch Luft im System ist.

      Um einen Fehler an Pumpe und DBV auszuschließen , Bau doch mal einen ganz kleinen Kreislauf auf, und teste dann!

      Tank->Pumpe->DBV->Tank

      Beim einschalten würde ich das DBV dabei erstmal ganz aufdrehen und dann langsam schließen und schauen was das Manometer sagt!
      Mit freundlichem Gruß: Kevin
    • Neu

      Moin Kevin,

      danke für Deinen Tipp, aber bevor ich mit dem Martin geredet habe, werde ich nicht weiter an dem Bagger testen oder etwas verändern.
      Habe wirklich schon alle Möglichkeiten in Erwägung gezogen und getestet und das sich noch Luft in den Zylindern befindet, haben wir gestern eigtl. auch ausgeschlossen.

      Außerdem muss der Modellbau heute zurück stehen, da heute Sauna-Tag ist :]
      Gruß, Helmut

      Liebe ist das einzige, was mehr wird, wenn wir es verschwenden.
    • Neu

      Hiho,

      habe die spannende Diskussion mitgelesen. Wirklich schon interessant.

      Ich hoffe Martin kann Dir helfen, mir hat er mal geschrieben, dass er bis zum 25. in Urlaub ist. Also kommt die Antwort erst Montag.

      Thema: Zylinder und Luft. Alles richtig, aber sofern die Pumpe Öl hat ist es egal, ob und wie viel Luft im System ist, die Pumpe wird es entsprechend komprimieren. Es ist zwar dann nix mit der Hydraulikfunktion, aber für den Druck am Manometer macht das nichts. Ggf. mal die Ventile kurz hin und her bewegen, so dass der Druck überall anliegt.

      Bei mir war einfach Luft in die Pumpe gekommen und dann gab es halt nur 12 bar. Aber sobald die wieder voll Öl war, war auch der Druck wieder okay. Nur der Schaum musste noch aus dem System.

      Ich bin gespannt auf die Lösung des Systems.

      Viel Erfolg Carsten
      Projekte:
      870k Radlader
      360l Bagger 1:12
      LH 956 Eigenbau
      Unimog Trial xc-01 / cc-01 Radikalumbau
    • Neu

      :moin:

      AgentX schrieb:

      Da kann nichts in den Tank retour oder so.
      Franz, an der einen Leitung liegt der Druck am DBV an, die zweite Leitung führt zurück zum Tank! ;)
      Du hast da einen Denkfehler!

      Helmut, wenn die Pumpe keinen Druck aufbaut, liegt das nicht an den Zylindern. Hast du an den nicht benötigten Steuerventilen an den Ausgängen einen Stopfen, oder hast du einfach nur die beiden Ausgänge mit einem Schlauch verbunden? Wenn dann das Ventil nicht geschlossen ist, dann geht da der Druck weg!

      Gruss, Claus
    • Neu

      So, Freude des funktionierenden Baggers :sc
      es ist toll zu erfahren, dass jeder von Euch helfen möchte und seinen eigenen Tipp vorbringt :thumbup:
      Dank Martins Hilfe haben wir den Fehler ruck zuck lokalisieren können und "den Übeltäter" schnell ausfindig gemacht.

      Um die Spannung aufrecht zu erhalten enden wir hier und lösen das Rätsel am Montag auf... :kaffee

      Na gut, ich will Euch nicht lange auf die Folter spannen... ;(
      Der erste Testvorschlag vom Martin erhärtete den Verdacht, das das DBV seinen Dienst nicht vorschriftsmäßig versieht :wand
      Ein weiterer Testvorschlag vom Martin, den ich dann noch durchführte, brachte die Gewissheit.
      Der Test war folgender: an den beiden Anschlüssen vom DBV, am Ventilblock und am Tank, habe ich einen durchgehenden Schlauch
      (ohne DBV) angeschlossen, die Pumpe mit halber Kraft laufen lassen und den Schlauch langsam mit einer kleinen Zange zu gedrückt.
      Siehe da, der Druck stieg kontinuierlich, wobei ich bei 25 bar den Druck gelöst habe.
      Also; Anfang kommender Woche werde ich vom Martin ein neues DBV haben und wir alle freuen uns, das der Liebherr 954 endlich
      sein Ärmchen hoch bekommt :D
      Und darauf... ;prost und ein schönes Wochenende.

      :tschuess
      Gruß, Helmut

      Liebe ist das einzige, was mehr wird, wenn wir es verschwenden.
    • Neu

      Claus schrieb:

      :moin:

      AgentX schrieb:

      Da kann nichts in den Tank retour oder so.
      Franz, an der einen Leitung liegt der Druck am DBV an, die zweite Leitung führt zurück zum Tank! ;) Du hast da einen Denkfehler!

      Helmut, wenn die Pumpe keinen Druck aufbaut, liegt das nicht an den Zylindern. Hast du an den nicht benötigten Steuerventilen an den Ausgängen einen Stopfen, oder hast du einfach nur die beiden Ausgänge mit einem Schlauch verbunden? Wenn dann das Ventil nicht geschlossen ist, dann geht da der Druck weg!

      Gruss, Claus
      Ich glaub wir reden etwas aneinander vorbei (denke ich hab das schlecht beschrieben)

      Ja hab gemeint auf der Zeichnung von Premacon hat das DBV eine Bauart mit 2 Anschlüssen.

      Auf der Zeichnung von Premacon passt es schon da liegt der Druck ja auf der Seite vom Ventilblock an und macht bei zu viel Druck auf und baut den Druck in den Tank ab.

      Verstehe das ganze schon , hab mich am Anfang auf diese Aussage von ZL5002 bezogen.

      ich hab das DBV direkt nach der Pumpe sitzen und fahre mit dem eingestellten Druck in die Steuerventile das schien mir besser und läuft auch super




      Super freue mich das jetzt alles funktioniert und es am Bagger weiter geht (uaf jeden Fall ein sehr interessanter Beitrag).


      Liebe Grüße aus Wien
      Franz