Scaleart CAT 963B Hydraulikfragen

    • Neu

      Vielen Dank euch.

      Ich seh schon, 1000 Modellbauer, 1000 Meinungen ;) (was den Regler anbelangt)
      Ich habe noch einen Thor, den werde ich vielleicht mal probieren (danke Martin).
      Wo kaufst denn du die Jetiregler Alex? Finde die nur in Tschechien oder in Polen.

      Ich weiß, dass die Laderaupe vor dem zerlegen vor 3 Jahren ca. 40 Minuten mit dem 4500 mAh Akku lief. Wenn sie jetzt wieder an diese Zeit herankommt, dann ist gut. An sonsten würde was nicht stimmen. Was den Servoausschlag in Bezug auf den Moment anbelangt wann die Zylinder sich bewegen weiß ich leider nicht mehr wie das früher war. Wie gesagt, ist zu lange her. Bernold hat ja geschrieben dass das durchaus normal sein kann bei gewissen Ventilen mit dem Totbereich. Das Ventil ist identisch wie das Original gebaut, also kann ich hier Fehler ausschließen. Lediglich die Abgänge die nicht benötigt werden, wurden weggelassen.

      Wie gesagt, jetzt wird noch der Rest zusammengebaut und dann werde ich sie bei Gelegenheit so testen wie sie ist. Dann sehen wir weiter. Zunächst mal sollte sie 12 Kg heben können. Mal gucken ob sie das schafft.

      Gruß
      Thomas
    • Neu

      Hallo Thomas,

      die Flugregler habe ich damals bei meinen Modellbauladen des engeren Vertrauens gekauft. Aber mit dem Modellflug habe ich vor 7 Jahren aufgehört. Ach der Modellbauladen hat schon zu gemacht.

      Aber über die Seite von Jeti habe ich einen Händler in Deutschland gefunden, der diesen Regler hat.

      rc-easy.com/shop/index.php?cat=c29_brushed.html

      Gruß Alex
    • Neu

      Hallo zusammen,

      Heiko, Scaleart anrufen entfällt. Diese Option besteht bei mir nicht. Warum, das sei mal dahingestellt.

      Das Problem mit dem gleichmäßigen Knüppelausschlag habe ich gelöst. Habe ein bisschen rumprobiert und siehe da, musste die Servomitte auf der Funke bei einem Servo um 25% ? und beim anderen um 21% ? verstellen. Warum, das kann ich mir eigentlich nicht erklären, weil die Servos genau mittig plaziert wurden. Habe penibel drauf geachtet. Deshalb kann ich mir das nicht erklären. Wie dem auch sei, jetzt fängt die Zylinderbewegung bei ca. 70 % Knüppelausschlag flüssig an zu laufen. Soweit so gut.
      Habe mal getestet wie viel sie heben kann und bin da nun etwas enttäuscht. Bei 3,75 Kg ist Schicht im Schacht. Mehr bekommt sie nicht hoch. Ist das normal? Es ist bereits die neuere Scaleartpumpe. Ich meine die läuft mit bis zu 18 Bar, habe das so in Erinnerung, denn in der Beschreibung steht es nicht drin. Ist wohl streng geheim...
      Müsste doch eigentlich mehr heben können, oder nicht?

      Hier mal ein Bild. Die Raupe hat Schlappen bekommen und die Schaufel. DIe äußeren Zähne kann ich momentan bis auf weiteres nicht montieren.


      Gruß
      Thomas
    • Neu

      Noch ein kurzes Update.
      Mit vollem Akku bringt sie mit Mühe die Schaufel mit 5 Kg hoch.
      Doch dann erscheint ein Ölfilm rund um die Zylindernähte. Kann auch sein das es von den Nippeln kommt. Kann ich nicht genau sagen.
      Ventil scheint dicht zu sein, da im Bodenbereich wo die Hydraulik ist, alles trocken ist.
      Die Pumpe bringt 17 Bar. Steht nicht bei der Pumpe, aber bei der Laderaupenbeschreibung.
      Was für Erfahrungswerte habt ihr in Bezug auf Druck und Hebekraft?
      Schläuche haben Innendurchmesser von 1,5mm. Nur der Schlauch von der Pumpe zum Ventil und vom Ventil zum Tank hat 2,5mm Innen.

      Gruß
      Thomas